Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
R9 280x Görüntünün Gitmesi Problemi
#1
Merhaba. 5-6 gündür başlıktaki hatayla karşı karşıyayım.

Oyun oynarken bazen 5 dakka bazen açtığım an bazen ise birkaç saat sonra oyun ekranı gidiyor yerini pembe, beyaz, siyah gibi değişik renklerdeki bir ekrana bırakıyor, bilgisayardan son aldığım ses loopa giriyor. (kulaklık takılı kullanıyorum, kulaklıktan geliyor ses) Bilgisayarı yeniden başlatmayana kadar da düzelmiyor. Bu hata meydana gelirken ısı değerleri gözlemlediğim kadarıyla normal. Ekran kartı oyununa göre 55-70 derece, işlemci de 60 derece felan oluyor. (Bilgisayarı ilk aldığım zamanlarda da ısı değerleri böyleydi) Ayrıca klavye, fare, tüm fanlar ve diğer tüm bileşenler çalışıyor vaziyette. Hatta  bilgisayar yaptığım hareketleri de algılıyor fakat ben görüntü alamıyorum.

Kasanın içini temizledim, ekran kartı ve işlemcinin termal macunlarını değiştirdim. Ekran kartını, Windows 10'u güncelledim, HDTune ile sabit diske test yaptım. Virüs taraması yapıp, sistem geri yüklemesi yaptım fakat hiçbiri işe yaramadı. Dün de onboard ile test edeyim dedim yaklaşık 1-1.5 saat problem çıkmadı, ondan sonra ekran kartımı taktım 2-3 saat oynadım yine aynı hatayı verdi (bu sefer baya uzun dayandı) Bugün de internette araştırma yaptım ki kullandığım ekran kartıyla bu problemi yaşayan birçok kişi varmış. Sorunun videosunu da atacağım, aynen videodaki gibi bir ekranla karşılaşıyorum. Şimdi bu sorun ekran kartından dolayıysa ki %95 öyle görünüyor, ne yapmalıyım? Bunun için bir çözüm var mıdır acaba? Garantisi de yok, alalı 3 yıl oluyor nerdeyse. Konuyu birkaç forumda daha açtım ama pek cevap veren çıkmadı, şimdiden teşekkürler.

Sistem: 
I5 4460
Sapphire R9 280X
ASUS H81M PLUS
ZALMAN Z3 PLUS
SEAGATE 1 TB

KINGSTON 8 GB RAM
XIGMATEK 700W 80+
Windows 10 64 Bit

Bahsettiğim video:
Bul
Cevapla
#2
videoda ekran kartı driverı çöktükten sonra olmuş sanırım sende de oluyo mu o?
Cevapla
#3
(04-01-2018, Saat: 01:41)Toreador Adlı Kullanıcıdan Alıntı: videoda ekran kartı driverı çöktükten sonra olmuş sanırım sende de oluyo mu o?

Yok hiç o şekilde almadım. Direk o pembe çizgili ekran ve looplu ses geliyor. Yalnız içime doğmuş galiba yorum 1 dk önce atılmış Big Grin
Bul
Cevapla


Hızlı Menü: